celt-0.11.3-lp150.49.9.x86_64.rpm


Advertisement

Description

celt - Ultra-Low Delay Audio Codec

Property Value
Distribution openSUSE Leap 15.0
Repository openSUSE Multimedia Libs all
Package name celt
Package version 0.11.3
Package release lp150.49.9
Package architecture x86_64
Package type rpm
Installed size 52.18 KB
Download size 27.16 KB
Official Mirror ftp.gwdg.de
The CELT codec is an experimental audio codec for use in low-delay
speech and audio communication.

Alternatives

Package Version Architecture Repository
celt-0.11.3-lp150.1.14.x86_64.rpm 0.11.3 x86_64 openSUSE Oss
celt - - -

Requires

Name Value
libc.so.6(GLIBC_2.14)(64bit) -
libcelt0-2 = 0.11.3-lp150.49.9
libcelt0.so.2()(64bit) -
libogg.so.0()(64bit) -

Provides

Name Value
celt = 0.11.3-lp150.49.9
celt(x86-64) = 0.11.3-lp150.49.9

Download

Type URL
Binary Package celt-0.11.3-lp150.49.9.x86_64.rpm
Source Package celt-0.11.3-lp150.49.9.src.rpm

Install Howto

  1. Add the openSUSE Multimedia Libs repository:
    # zypper addrepo http://ftp.gwdg.de/pub/opensuse/repositories/multimedia:/libs/openSUSE_Leap_15.0/ opensuse-multimedia-libs
  2. Install celt rpm package:
    # zypper install celt

Files

Path
/usr/bin/celtdec
/usr/bin/celtenc
/usr/share/doc/packages/celt/COPYING
/usr/share/doc/packages/celt/README
/usr/share/doc/packages/celt/TODO

Changelog

2015-06-16 - mpluskal@suse.com
- Update to 0.11.3
* no upstream changelog provided
- Cleanup spec file with spec-cleaner
- Update baselibs.conf
2012-09-20 - cfarrell@suse.com
- license update: BSD-2-Clause
See COPYING file
2012-03-24 - i@marguerite.su
- fixed "no dependecies on libcelt*" warning.
2011-09-30 - coolo@suse.com
- add libtool as buildrequire to make the spec file more reliable
2011-09-17 - jengelh@medozas.de
- Remove redundant tags/sections from specfile
- Use %_smp_mflags for parallel building
- Add celt-devel to baselibs
2011-09-09 - coolo@suse.com
- replace _service with real tar
2011-06-21 - davejplater@gmail.com
- Added source services to update to 0.11.1.
- libcelt0-1 bumped to libcelt0-2 due to "current" increment.
- Upstream changes :
* fixes two minor bugs with 0.11 that affect the bit-stream.
The quality should improve (very) slightly, but not enough to be
noticeable in most cases. Several Opus-related bugs have also
been fixed.
2010-12-08 - cristian.rodriguez@opensuse.org
- Upgrade to 0.9.1.x
* improves the packet loss concealment.
* high-frequency artefacts have been reduced.
2010-04-24 - coolo@novell.com
- buildrequire pkg-config to fix provides
2010-02-10 - lnussel@suse.de
- remove suffix patch. rename lib package instead
- add baselibs.conf

See Also

Package Description
chromaprint-fpcalc-1.4.3-lp150.41.8.x86_64.rpm Chromaprint Audio Fingerprinting Command Line Tool
cppzmq-devel-0.0.0+git.20170110.178a910-lp150.6.4.noarch.rpm A C++ binding for 0MQ
cue2tracks-0.2.16-lp150.1.4.noarch.rpm Tool for splitting audio CD image to tracks with cue sheet info
dirac-1.0.2-lp150.68.8.x86_64.rpm The Dirac_Video Codec
dirac-devel-1.0.2-lp150.68.8.x86_64.rpm Development Files for Dirac Video Codec
dleyna-connector-dbus-0.3.0-lp150.10.2.x86_64.rpm dLeyna connector interface -- DBus
dleyna-core-devel-0.6.0-lp150.13.1.x86_64.rpm Utility functions used by higher level dLeyna libraries -- Development files
dleyna-renderer-0.6.0-lp150.13.1.x86_64.rpm Discover and manipulate Digital Media Renderers
dleyna-renderer-devel-0.6.0-lp150.13.1.x86_64.rpm Discover and manipulate Digital Media Renderers -- Development files
dleyna-server-0.6.0-lp150.15.1.x86_64.rpm Discover and browse Digital Media Servers
dleyna-server-devel-0.6.0-lp150.15.1.x86_64.rpm Discover and manipulate Digital Media Renderers -- Development files
dssi-1.1.1-lp150.35.7.x86_64.rpm Disposable Soft Synth Interface
dssi-devel-1.1.1-lp150.35.7.x86_64.rpm Development Package for DSSI plugins
echomixer-1.0.5-lp150.109.1.x86_64.rpm Echoaudio console application
envy24control-0.6.0-lp150.109.1.x86_64.rpm Control tool for Envy24 (ice1712) based soundcards
Advertisement
Advertisement