zvbi-0.2.35-lp150.49.8.x86_64.rpm


Advertisement

Description

zvbi - Linux "VBI proxy"

Property Value
Distribution openSUSE Leap 15.0
Repository openSUSE Multimedia Apps all
Package name zvbi
Package version 0.2.35
Package release lp150.49.8
Package architecture x86_64
Package type rpm
Installed size 312.51 KB
Download size 118.67 KB
Official Mirror ftp.gwdg.de
With "video4linux" drivers, only one application at a time can capture
VB data.  The 2nd generation "v4l2" API allows multiple clients to
open a device, but still only one client may read from the device.  If,
for example, the Nxtvepg daemon runs in the background, users will not be
able to start a Teletext application.  The VBI proxy was developed as a
solution to this problem.

Alternatives

Package Version Architecture Repository
zvbi-0.2.35-lp150.2.5.x86_64.rpm 0.2.35 x86_64 openSUSE Oss
zvbi - - -

Requires

Name Value
libX11.so.6()(64bit) -
libc.so.6(GLIBC_2.15)(64bit) -
libpthread.so.0()(64bit) -
libpthread.so.0(GLIBC_2.2.5)(64bit) -
libpthread.so.0(GLIBC_2.3.2)(64bit) -
libpthread.so.0(GLIBC_2.3.3)(64bit) -
libzvbi.so.0()(64bit) -

Provides

Name Value
zvbi = 0.2.35-lp150.49.8
zvbi(x86-64) = 0.2.35-lp150.49.8

Download

Type URL
Binary Package zvbi-0.2.35-lp150.49.8.x86_64.rpm
Source Package zvbi-0.2.35-lp150.49.8.src.rpm

Install Howto

  1. Add the openSUSE Multimedia Apps repository:
    # zypper addrepo http://ftp.gwdg.de/pub/opensuse/repositories/multimedia:/apps/openSUSE_Leap_15.0/ opensuse-multimedia-apps
  2. Install zvbi rpm package:
    # zypper install zvbi

Files

Path
/usr/bin/zvbi-atsc-cc
/usr/bin/zvbi-chains
/usr/bin/zvbi-ntsc-cc
/usr/sbin/zvbid
/usr/share/doc/packages/zvbi/AUTHORS
/usr/share/doc/packages/zvbi/BUGS
/usr/share/doc/packages/zvbi/COPYING
/usr/share/doc/packages/zvbi/ChangeLog
/usr/share/doc/packages/zvbi/NEWS
/usr/share/doc/packages/zvbi/README
/usr/share/doc/packages/zvbi/TODO
/usr/share/man/man1/zvbi-atsc-cc.1.gz
/usr/share/man/man1/zvbi-chains.1.gz
/usr/share/man/man1/zvbi-ntsc-cc.1.gz
/usr/share/man/man1/zvbid.1.gz

Changelog

2017-12-11 - jengelh@inai.de
- Update RPM groups and descriptions.
2017-12-06 - mpluskal@suse.com
- Cleanup spec file with spec-cleaner
- Add dropped dependency for libICE
- Add dependency for libpng support
- Split lang subpackage
- Split library subpackages
- Use patches from debian:
* 00_fix-configure.in.patch
* 01_Makefile.am.patch
* 03_fails-to-write.patch
* 05_MAXPATHLEN.patch
* 06_sizeof-FTBFS.patch
* 07_fix-spelling-in-binaries.patch
* 08_fix-manpage.patch
* 09_fix-FTBFS-GCC6.patch
- Drop zvbi-automake-1.13.patch
- Enable tests
- Use url for source
2017-12-05 - crrodriguez@opensuse.org
- BuildRequire pkgconfig(x11) instead of xorg-x11-devel
2013-09-24 - stephan.barth@suse.com
- update to version 0.2.35 which includes numerous fixes that are listed in
the ChangeLog
- added upstream ChangeLog to the package
- removed fix-headers.patch because it is included in upstream now
- added an fdupes call for the documentation files in the devel package
2013-03-13 - pgajdos@suse.cz
- builds with automake 1.13
* automake-1.13.patch
2012-08-27 - cfarrell@suse.com
- license update: LGPL-2.1+ and GPL-2.0+
Use SPDX format and include the LGPL as well
2011-11-19 - coolo@suse.com
- add libtool as buildrequire to avoid implicit dependency
2011-09-16 - jengelh@medozas.de
- Implement baselibs.conf for package
- Remove redundant tags/sections; remove author list (encoding
screwed up and no longer used in factory)
2011-06-06 - aj@suse.de
- Add missing includes for <sys/stat.h>
2008-09-11 - mmarek@suse.cz
- updated to 0.2.33
* includes zvbi-0.2.32-atsc-cc-include.patch

See Also

Package Description
zvbi-devel-0.2.35-lp150.49.8.x86_64.rpm Development files for the VBI decoding library
zvbi-devel-32bit-0.2.35-lp150.49.8.x86_64.rpm Development files for the VBI decoding library
zvbi-lang-0.2.35-lp150.49.8.noarch.rpm Translations for package zvbi
zynaddsubfx-3.0.3-lp150.34.2.x86_64.rpm A Real-Time Software Synthesizer for Linux
zynaddsubfx-common-3.0.3-lp150.34.2.noarch.rpm Common files for ZynAddSubFX synthesizers
zynaddsubfx-dssi-3.0.3-lp150.34.2.x86_64.rpm Real-time software synthesizer, DSSI Plugin version
zynaddsubfx-lv2-3.0.3-lp150.34.2.x86_64.rpm Real-time software synthesizer, LV2 Plugin version
zynaddsubfx-vst-3.0.3-lp150.34.2.x86_64.rpm Real-time software synthesizer, VST Plugin version
Advertisement
Advertisement