python-getdata-0.10.0-lp150.25.1.x86_64.rpm


Advertisement

Description

python-getdata - GetData bindings for the Python language

Property Value
Distribution openSUSE Leap 15.0
Repository openSUSE KDE Extra all
Package name python-getdata
Package version 0.10.0
Package release lp150.25.1
Package architecture x86_64
Package type rpm
Installed size 173.35 KB
Download size 68.95 KB
Official Mirror ftp.gwdg.de
Bindings to the GetData library for the Python lanuguage.
Uses (and requires) the numpy Python library for large numeric arrays.

Alternatives

Package Version Architecture Repository
python-getdata-0.10.0-lp150.1.3.x86_64.rpm 0.10.0 x86_64 openSUSE Oss
python-getdata - - -

Requires

Name Value
getdata = 0.10.0
libc.so.6(GLIBC_2.14)(64bit) -
libgetdata.so.8()(64bit) -
libpthread.so.0()(64bit) -
libpython2.7.so.1.0()(64bit) -
python(abi) = 2.7
python-base = 2.7
python-numpy -

Provides

Name Value
python-getdata = 0.10.0-lp150.25.1
python-getdata(x86-64) = 0.10.0-lp150.25.1

Download

Type URL
Binary Package python-getdata-0.10.0-lp150.25.1.x86_64.rpm
Source Package getdata-0.10.0-lp150.25.1.src.rpm

Install Howto

  1. Add the openSUSE KDE Extra repository:
    # zypper addrepo http://ftp.gwdg.de/pub/opensuse/repositories/KDE:/Extra/openSUSE_Leap_15.0/ opensuse-kde-extra
  2. Install python-getdata rpm package:
    # zypper install python-getdata

Files

Path
/usr/lib64/python2.7/site-packages/pygetdata.so

Changelog

See getdata-0.10.0-lp150.25.1.x86_64.rpm changelog.

See Also

Package Description
python2-opencv-3.4.1-lp150.117.2.x86_64.rpm Python 2 bindings for apps which use OpenCV
python2-pocketsphinx-0.8-lp150.1.1.x86_64.rpm Python bindings for pocketsphinx
python2-sphinxbase-0.8-lp150.5.1.x86_64.rpm Python bindings for sphinxbase required by python-pocketsphinx
python3-lensfun-0.3.2-lp150.28.1.x86_64.rpm Python3 lensfun bindings
python3-opencv-3.4.1-lp150.117.2.x86_64.rpm Python 3 bindings for apps which use OpenCV
qaccessibilityclient-0.1.0_09022014-lp150.9.1.x86_64.rpm QAccessibilityClient library is used when writing accessibility clients
qaccessibilityclient-devel-0.1.0_09022014-lp150.9.1.x86_64.rpm Headers for QAccessibilityClient library
qactus-0.7.0-lp150.8.1.x86_64.rpm An OBS notifier application
qdc-1.0.0-lp150.2.1.x86_64.rpm Castilian dictionary
qmidiroute-0.4.0-lp150.1.1.x86_64.rpm MIDI router and filter utility
qmidiroute-lang-0.4.0-lp150.1.1.noarch.rpm Translations for package qmidiroute
qnapi-0.2.3-lp150.24.1.x86_64.rpm A NapiProjekt client
qpass-1.3.2-lp150.1.1.x86_64.rpm Password Manager
qtcurve-gtk2-1.9.0-lp150.3.1.x86_64.rpm QtCurve style for GTK+ 2
qtcurve-kde4-1.9.0-lp150.3.1.x86_64.rpm QtCurve style for KDE 4
Advertisement
Advertisement