pstotext-1.9-lp150.1.1.x86_64.rpm


Advertisement

Description

pstotext - Extract Plain Text from PostScript of PDF

Property Value
Distribution openSUSE Leap 15.0
Repository openSUSE KDE Extra all
Package name pstotext
Package version 1.9
Package release lp150.1.1
Package architecture x86_64
Package type rpm
Installed size 104.67 KB
Download size 36.78 KB
Official Mirror ftp.gwdg.de
Pstotext extracts plain text from PostScript documents. It deals successfully
with a wide variety of encoding vectors, and it re-assembles words that have
been broken up for pair-kerning (it doesn't re-assemble words that have been
hyphenated, though). It also works (though a little less reliably) on PDF
files.

Alternatives

Package Version Architecture Repository
pstotext - - -

Requires

Name Value
ghostscript-library -
libc.so.6(GLIBC_2.14)(64bit) -
libm.so.6()(64bit) -
libm.so.6(GLIBC_2.2.5)(64bit) -

Provides

Name Value
pstotext = 1.9-lp150.1.1
pstotext(x86-64) = 1.9-lp150.1.1

Download

Type URL
Binary Package pstotext-1.9-lp150.1.1.x86_64.rpm
Source Package pstotext-1.9-lp150.1.1.src.rpm

Install Howto

  1. Add the openSUSE KDE Extra repository:
    # zypper addrepo http://ftp.gwdg.de/pub/opensuse/repositories/KDE:/Extra/openSUSE_Leap_15.0/ opensuse-kde-extra
  2. Install pstotext rpm package:
    # zypper install pstotext

Files

Path
/usr/bin/pstotext
/usr/share/doc/packages/pstotext/pstotext.txt
/usr/share/man/man1/pstotext.1.gz

Changelog

2012-07-21 - asterios.dramis@gmail.com
- Removed configure.ac and Makefile.am sources and pstotext-config_h.patch for
building the package. Instead used the package's Makefile for building.
With this way of building "export SUSE_ASNEEDED=0" and autoconf, automake
build dependencies are not needed anymore.
- Added a patch (1.9-flags.patch) to fix Makefile to respect LDFLAGS/CFLAGS/CC
(taken from Gentoo).
2012-05-01 - lazy.kent@opensuse.org
- Security fix patch (CVE-2006-5869).
2011-12-29 - lazy.kent@opensuse.org
- Build requires autoconf and automake.
- Requires ghostscript-library.
- Use full URL as a source.
- Man page marked as doc.
- Clean up and formatting spec.
2008-06-10 - pth@suse.de
- Initial package
- Create configure.ac and Makefile.am
- Fix comparisons of signed values with unsigned ones.

See Also

Package Description
publictransport-runner-1389412803-lp150.28.1.x86_64.rpm Public transport runner
python-getdata-0.10.0-lp150.25.1.x86_64.rpm GetData bindings for the Python language
python2-opencv-3.4.1-lp150.117.2.x86_64.rpm Python 2 bindings for apps which use OpenCV
python2-pocketsphinx-0.8-lp150.1.1.x86_64.rpm Python bindings for pocketsphinx
python2-sphinxbase-0.8-lp150.5.1.x86_64.rpm Python bindings for sphinxbase required by python-pocketsphinx
python3-lensfun-0.3.2-lp150.28.1.x86_64.rpm Python3 lensfun bindings
python3-opencv-3.4.1-lp150.117.2.x86_64.rpm Python 3 bindings for apps which use OpenCV
qaccessibilityclient-0.1.0_09022014-lp150.9.1.x86_64.rpm QAccessibilityClient library is used when writing accessibility clients
qaccessibilityclient-devel-0.1.0_09022014-lp150.9.1.x86_64.rpm Headers for QAccessibilityClient library
qactus-0.7.0-lp150.8.1.x86_64.rpm An OBS notifier application
qdc-1.0.0-lp150.2.1.x86_64.rpm Castilian dictionary
qmidiroute-0.4.0-lp150.1.1.x86_64.rpm MIDI router and filter utility
qmidiroute-lang-0.4.0-lp150.1.1.noarch.rpm Translations for package qmidiroute
qnapi-0.2.3-lp150.24.1.x86_64.rpm A NapiProjekt client
qpass-1.3.2-lp150.1.1.x86_64.rpm Password Manager
Advertisement
Advertisement