pocketsphinx-0.8-lp150.1.1.x86_64.rpm


Advertisement

Description

pocketsphinx - Speech recognizer library written in C

Property Value
Distribution openSUSE Leap 15.0
Repository openSUSE KDE Extra all
Package name pocketsphinx
Package version 0.8
Package release lp150.1.1
Package architecture x86_64
Package type rpm
Installed size 33.63 MB
Download size 15.43 MB
Official Mirror ftp.gwdg.de
CMU Sphinx toolkit has a number of packages for different tasks and applications.
Pocketsphinx is a version of the open-source Sphinx-II speech recognition system
which is able to recognize speech in real-time.

Alternatives

Package Version Architecture Repository
pocketsphinx - - -

Requires

Name Value
/sbin/ldconfig -
libc.so.6(GLIBC_2.14)(64bit) -
libm.so.6()(64bit) -
libm.so.6(GLIBC_2.2.5)(64bit) -
libsphinxad.so.0()(64bit) -
libsphinxbase.so.1()(64bit) -

Provides

Name Value
libpocketsphinx.so.1()(64bit) -
pocketsphinx = 0.8-lp150.1.1
pocketsphinx(x86-64) = 0.8-lp150.1.1

Download

Type URL
Binary Package pocketsphinx-0.8-lp150.1.1.x86_64.rpm
Source Package pocketsphinx-0.8-lp150.1.1.src.rpm

Install Howto

  1. Add the openSUSE KDE Extra repository:
    # zypper addrepo http://ftp.gwdg.de/pub/opensuse/repositories/KDE:/Extra/openSUSE_Leap_15.0/ opensuse-kde-extra
  2. Install pocketsphinx rpm package:
    # zypper install pocketsphinx

Files

Path
/usr/bin/pocketsphinx_batch
/usr/bin/pocketsphinx_continuous
/usr/bin/pocketsphinx_mdef_convert
/usr/lib64/libpocketsphinx.so.1
/usr/lib64/libpocketsphinx.so.1.1.0
/usr/share/doc/packages/pocketsphinx/AUTHORS
/usr/share/doc/packages/pocketsphinx/COPYING
/usr/share/doc/packages/pocketsphinx/ChangeLog
/usr/share/doc/packages/pocketsphinx/README
/usr/share/man/man1/pocketsphinx_batch.1.gz
/usr/share/man/man1/pocketsphinx_continuous.1.gz
/usr/share/man/man1/pocketsphinx_mdef_convert.1.gz
/usr/share/pocketsphinx/
/usr/share/pocketsphinx/model/
/usr/share/pocketsphinx/model/hmm/
/usr/share/pocketsphinx/model/hmm/en/
/usr/share/pocketsphinx/model/hmm/en/tidigits/feat.params
/usr/share/pocketsphinx/model/hmm/en/tidigits/mdef
/usr/share/pocketsphinx/model/hmm/en/tidigits/means
/usr/share/pocketsphinx/model/hmm/en/tidigits/sendump
/usr/share/pocketsphinx/model/hmm/en/tidigits/transition_matrices
/usr/share/pocketsphinx/model/hmm/en/tidigits/variances
/usr/share/pocketsphinx/model/hmm/en_US/
/usr/share/pocketsphinx/model/hmm/en_US/hub4wsj_sc_8k/feat.params
/usr/share/pocketsphinx/model/hmm/en_US/hub4wsj_sc_8k/mdef
/usr/share/pocketsphinx/model/hmm/en_US/hub4wsj_sc_8k/means
/usr/share/pocketsphinx/model/hmm/en_US/hub4wsj_sc_8k/noisedict
/usr/share/pocketsphinx/model/hmm/en_US/hub4wsj_sc_8k/sendump
/usr/share/pocketsphinx/model/hmm/en_US/hub4wsj_sc_8k/transition_matrices
/usr/share/pocketsphinx/model/hmm/en_US/hub4wsj_sc_8k/variances
/usr/share/pocketsphinx/model/hmm/zh/
/usr/share/pocketsphinx/model/hmm/zh/tdt_sc_8k/feat.params
/usr/share/pocketsphinx/model/hmm/zh/tdt_sc_8k/mdef
/usr/share/pocketsphinx/model/hmm/zh/tdt_sc_8k/means
/usr/share/pocketsphinx/model/hmm/zh/tdt_sc_8k/noisedict
/usr/share/pocketsphinx/model/hmm/zh/tdt_sc_8k/sendump
/usr/share/pocketsphinx/model/hmm/zh/tdt_sc_8k/transition_matrices
/usr/share/pocketsphinx/model/hmm/zh/tdt_sc_8k/variances
/usr/share/pocketsphinx/model/lm/
/usr/share/pocketsphinx/model/lm/en/tidigits.DMP
/usr/share/pocketsphinx/model/lm/en/tidigits.dic
/usr/share/pocketsphinx/model/lm/en/tidigits.fsg
/usr/share/pocketsphinx/model/lm/en/turtle.DMP
/usr/share/pocketsphinx/model/lm/en/turtle.dic
/usr/share/pocketsphinx/model/lm/en_US/cmu07a.dic
/usr/share/pocketsphinx/model/lm/en_US/hub4.5000.DMP
/usr/share/pocketsphinx/model/lm/en_US/hub4.5000.dic
/usr/share/pocketsphinx/model/lm/en_US/wsj0vp.5000.DMP
/usr/share/pocketsphinx/model/lm/zh_CN/gigatdt.5000.DMP
/usr/share/pocketsphinx/model/lm/zh_CN/mandarin_notone.dic
/usr/share/pocketsphinx/model/lm/zh_TW/gigatdt.5000.DMP
/usr/share/pocketsphinx/model/lm/zh_TW/mandarin_notone.dic

Changelog

2017-09-04 - alarrosa@suse.com
- Update to version 0.8:
* Improvements:
* API is better exposed in Python, SWIG and gstreamer
* New API for exact grammar match
* Configurable type for the frame counter, allows utterances way longer
than 5 minutes
* Fixes:
* Memory leaks, refcounting and other memory-related issues
* Use proper word bounary senones for the words added on the fly
* Accurate FSG lextree construction
- Add pocketsphinx-doxygen.patch, pocketsphinx-largefile.patch,
pocketsphinx-long-utterance.patch to fix various issues. Patches obtained
from the fedora package.
- Fixed license in spec file. It's BSD-2-Clause according to COPYING
- Run spec-cleaner
- Move the python bindings to a new python2-pocketsphinx package
2012-11-10 - alinm.elena@gmail.com
- initial commit

See Also

Package Description
pocketsphinx-devel-0.8-lp150.1.1.x86_64.rpm Speech recognizer library written in C
pology-0.12-lp150.12.1.noarch.rpm Command-line tools for in-depth processing of PO files
pology-lang-0.12-lp150.12.1.noarch.rpm Translations for package pology
pstotext-1.9-lp150.1.1.x86_64.rpm Extract Plain Text from PostScript of PDF
publictransport-runner-1389412803-lp150.28.1.x86_64.rpm Public transport runner
python-getdata-0.10.0-lp150.25.1.x86_64.rpm GetData bindings for the Python language
python2-opencv-3.4.1-lp150.117.2.x86_64.rpm Python 2 bindings for apps which use OpenCV
python2-pocketsphinx-0.8-lp150.1.1.x86_64.rpm Python bindings for pocketsphinx
python2-sphinxbase-0.8-lp150.5.1.x86_64.rpm Python bindings for sphinxbase required by python-pocketsphinx
python3-lensfun-0.3.2-lp150.28.1.x86_64.rpm Python3 lensfun bindings
python3-opencv-3.4.1-lp150.117.2.x86_64.rpm Python 3 bindings for apps which use OpenCV
qaccessibilityclient-0.1.0_09022014-lp150.9.1.x86_64.rpm QAccessibilityClient library is used when writing accessibility clients
qaccessibilityclient-devel-0.1.0_09022014-lp150.9.1.x86_64.rpm Headers for QAccessibilityClient library
qactus-0.7.0-lp150.8.1.x86_64.rpm An OBS notifier application
qdc-1.0.0-lp150.2.1.x86_64.rpm Castilian dictionary
Advertisement
Advertisement