plasmoide-diccionario-0.1-lp150.2.1.noarch.rpm


Advertisement

Description

plasmoide-diccionario - A Castilian RAE dictionary client

Property Value
Distribution openSUSE Leap 15.0
Repository openSUSE KDE Extra all
Package name plasmoide-diccionario
Package version 0.1
Package release lp150.2.1
Package architecture noarch
Package type rpm
Installed size 13.87 KB
Download size 19.76 KB
Official Mirror ftp.gwdg.de
Plasmoid for looking up words in the Castilian RAE Dictionary

Alternatives

Package Version Architecture Repository
plasmoide-diccionario - - -

Requires

Name Value
plasma5-desktop -

Provides

Name Value
metainfo() -
metainfo(org.kde.plasma.diccionario.appdata.xml) -
plasmoide-diccionario = 0.1-lp150.2.1

Download

Type URL
Binary Package plasmoide-diccionario-0.1-lp150.2.1.noarch.rpm
Source Package plasmoide-diccionario-0.1-lp150.2.1.src.rpm

Install Howto

  1. Add the openSUSE KDE Extra repository:
    # zypper addrepo http://ftp.gwdg.de/pub/opensuse/repositories/KDE:/Extra/openSUSE_Leap_15.0/ opensuse-kde-extra
  2. Install plasmoide-diccionario rpm package:
    # zypper install plasmoide-diccionario

Files

Path
/usr/share/kservices5/plasma-applet-org.kde.plasma.diccionario.desktop
/usr/share/metainfo/org.kde.plasma.diccionario.appdata.xml
/usr/share/plasma/plasmoids/
/usr/share/plasma/plasmoids/org.kde.plasma.diccionario/metadata.desktop
/usr/share/plasma/plasmoids/org.kde.plasma.diccionario/metadata.json
/usr/share/plasma/plasmoids/org.kde.plasma.diccionario/contents/
/usr/share/plasma/plasmoids/org.kde.plasma.diccionario/contents/images/dc_128x128.png
/usr/share/plasma/plasmoids/org.kde.plasma.diccionario/contents/images/dc_256x256.png
/usr/share/plasma/plasmoids/org.kde.plasma.diccionario/contents/images/dc_32x32.png
/usr/share/plasma/plasmoids/org.kde.plasma.diccionario/contents/ui/main.qml

Changelog

2016-11-10 - hrvoje.senjan@gmail.com
- fix build/filelist  with newer KF5
2016-08-07 - javier@opensuse.org
- Initial package

See Also

Package Description
playbar-0.7.1-lp150.2.1.x86_64.rpm Control your favorite media player
pocketsphinx-0.8-lp150.1.1.x86_64.rpm Speech recognizer library written in C
pocketsphinx-devel-0.8-lp150.1.1.x86_64.rpm Speech recognizer library written in C
pology-0.12-lp150.12.1.noarch.rpm Command-line tools for in-depth processing of PO files
pology-lang-0.12-lp150.12.1.noarch.rpm Translations for package pology
pstotext-1.9-lp150.1.1.x86_64.rpm Extract Plain Text from PostScript of PDF
publictransport-runner-1389412803-lp150.28.1.x86_64.rpm Public transport runner
python-getdata-0.10.0-lp150.25.1.x86_64.rpm GetData bindings for the Python language
python2-opencv-3.4.1-lp150.117.2.x86_64.rpm Python 2 bindings for apps which use OpenCV
python2-pocketsphinx-0.8-lp150.1.1.x86_64.rpm Python bindings for pocketsphinx
python2-sphinxbase-0.8-lp150.5.1.x86_64.rpm Python bindings for sphinxbase required by python-pocketsphinx
python3-lensfun-0.3.2-lp150.28.1.x86_64.rpm Python3 lensfun bindings
python3-opencv-3.4.1-lp150.117.2.x86_64.rpm Python 3 bindings for apps which use OpenCV
qaccessibilityclient-0.1.0_09022014-lp150.9.1.x86_64.rpm QAccessibilityClient library is used when writing accessibility clients
qaccessibilityclient-devel-0.1.0_09022014-lp150.9.1.x86_64.rpm Headers for QAccessibilityClient library
Advertisement
Advertisement