libpublictransporthelper-devel-1389412803-lp150.28.1.x86_64.rpm


Advertisement

Description

libpublictransporthelper-devel - Development files for plasmoid-publictransport

Property Value
Distribution openSUSE Leap 15.0
Repository openSUSE KDE Extra all
Package name libpublictransporthelper-devel
Package version 1389412803
Package release lp150.28.1
Package architecture x86_64
Package type rpm
Installed size 200.74 KB
Download size 64.36 KB
Official Mirror ftp.gwdg.de
This package provides development libraries and headers needed to build
software using plasmoid-publictransport

Alternatives

Package Version Architecture Repository
libpublictransporthelper-devel - - -

Requires

Name Value
libpublictransporthelper11 = 1389412803

Provides

Name Value
libpublictransporthelper-devel = 1389412803-lp150.28.1
libpublictransporthelper-devel(x86-64) = 1389412803-lp150.28.1

Download

Type URL
Binary Package libpublictransporthelper-devel-1389412803-lp150.28.1.x86_64.rpm
Source Package plasmoid-publictransport-1389412803-lp150.28.1.src.rpm

Install Howto

  1. Add the openSUSE KDE Extra repository:
    # zypper addrepo http://ftp.gwdg.de/pub/opensuse/repositories/KDE:/Extra/openSUSE_Leap_15.0/ opensuse-kde-extra
  2. Install libpublictransporthelper-devel rpm package:
    # zypper install libpublictransporthelper-devel

Files

Path
/usr/include/publictransporthelper/categorycombobox.h
/usr/include/publictransporthelper/checkcombobox.h
/usr/include/publictransporthelper/departureinfo.h
/usr/include/publictransporthelper/dynamicwidget.h
/usr/include/publictransporthelper/enums.h
/usr/include/publictransporthelper/filter.h
/usr/include/publictransporthelper/filterwidget.h
/usr/include/publictransporthelper/global.h
/usr/include/publictransporthelper/lib_config.h
/usr/include/publictransporthelper/locationmodel.h
/usr/include/publictransporthelper/marbleprocess.h
/usr/include/publictransporthelper/publictransporthelper_export.h
/usr/include/publictransporthelper/serviceproviderdatadialog.h
/usr/include/publictransporthelper/serviceprovidermodel.h
/usr/include/publictransporthelper/stoplineedit.h
/usr/include/publictransporthelper/stopsettings.h
/usr/include/publictransporthelper/stopsettingsdialog.h
/usr/include/publictransporthelper/stopwidget.h
/usr/include/publictransporthelper/vehicletypemodel.h
/usr/lib64/libpublictransporthelper.so

Changelog

See plasmoid-publictransport-1389412803-lp150.28.1.x86_64.rpm changelog.

See Also

Package Description
libpublictransporthelper11-1389412803-lp150.28.1.x86_64.rpm Libraries needed by public transport plasmoids
libqaccessibilityclient0-0.1.0_09022014-lp150.9.1.x86_64.rpm Headers for QAccessibilityClient library
libqtcurve-cairo1-1.9.0-lp150.3.1.x86_64.rpm QtCurve style for Qt and GTK+
libqtcurve-utils2-1.9.0-lp150.3.1.x86_64.rpm QtCurve style for Qt and GTK+
libqtkeychain1-0.8.0-lp150.14.1.x86_64.rpm Platform-independent Qt API for storing passwords securely
libtag-extras1-1.0.1-lp150.26.1.x86_64.rpm Extra plugins for TagLib
libtelegram-qt5-0_1-0.1.0-lp150.1.1.x86_64.rpm Telegram Binding for Qt5
libtomahawk-devel-0.8.99~git20180422T140543-lp150.26.16.x86_64.rpm Development files for libtomahawk
libtomahawk-playdarapi0_8_99-0.8.99~git20180422T140543-lp150.26.16.x86_64.rpm Library providing the Playdar API functionality of Tomahawk Player
libtomahawk-plugins-0.8.99~git20180422T140543-lp150.26.16.x86_64.rpm Plugins providing the core functionality of Tomahawk Player
libtomahawk-plugins-telepathy-0.8.99~git20180422T140543-lp150.26.16.x86_64.rpm Plugin providing the Telepathy functionality of Tomahawk Player
libtomahawk-widgets0_8_99-0.8.99~git20180422T140543-lp150.26.16.x86_64.rpm Library providing widgets of Tomahawk Player
libtomahawk0_8_99-0.8.99~git20180422T140543-lp150.26.16.x86_64.rpm Library providing the core functionality of Tomahawk Player
loudmouth-devel-1.5.3-lp150.2.1.x86_64.rpm Jabber Client Library Written in C
loudmouth-doc-1.5.3-lp150.2.1.x86_64.rpm Jabber Client Library Written in C
Advertisement
Advertisement