kio-locate-0.5.3-lp150.4.1.x86_64.rpm


Advertisement

Description

kio-locate - A "locate" KIO slave for KDE4

Property Value
Distribution openSUSE Leap 15.0
Repository openSUSE KDE Extra all
Package name kio-locate
Package version 0.5.3
Package release lp150.4.1
Package architecture x86_64
Package type rpm
Installed size 195.61 KB
Download size 106.97 KB
Official Mirror ftp.gwdg.de
kio-locate is a KDE I/O Slave for the locate command. This means that you can
use kio-locate by simply typing in konquerors address box.

Alternatives

Package Version Architecture Repository
kio-locate - - -

Requires

Name Value
findutils-locate -
kdebase4-runtime >= 4.14.0
kdebase4-workspace-libs -
libQtCore.so.4()(64bit) -
libQtGui.so.4()(64bit) -
libc.so.6(GLIBC_2.4)(64bit) -
libkdecore.so.5()(64bit) -
libkdeui.so.5()(64bit) -
libkio.so.5()(64bit) -
libqt4-x11 >= 4.8.1
libstdc++.so.6()(64bit) -
libstdc++.so.6(CXXABI_1.3)(64bit) -
libstdc++.so.6(CXXABI_1.3.9)(64bit) -
libstdc++.so.6(GLIBCXX_3.4)(64bit) -

Provides

Name Value
kio-locate = 0.5.3-lp150.4.1
kio-locate(x86-64) = 0.5.3-lp150.4.1

Download

Type URL
Binary Package kio-locate-0.5.3-lp150.4.1.x86_64.rpm
Source Package kio-locate-0.5.3-lp150.4.1.src.rpm

Install Howto

  1. Add the openSUSE KDE Extra repository:
    # zypper addrepo http://ftp.gwdg.de/pub/opensuse/repositories/KDE:/Extra/openSUSE_Leap_15.0/ opensuse-kde-extra
  2. Install kio-locate rpm package:
    # zypper install kio-locate

Files

Path
/usr/lib64/kde4/kio_locate.so
/usr/share/doc/kde/HTML/en/kioslave/locate/common
/usr/share/doc/kde/HTML/en/kioslave/locate/index.cache.bz2
/usr/share/doc/kde/HTML/en/kioslave/locate/index.docbook
/usr/share/doc/kde/HTML/en/kioslave/locate/screenshot.png
/usr/share/doc/packages/kio-locate/AUTHORS
/usr/share/doc/packages/kio-locate/COPYING
/usr/share/doc/packages/kio-locate/ChangeLog
/usr/share/kde4/services/locate.protocol
/usr/share/kde4/services/locater.protocol
/usr/share/kde4/services/rlocate.protocol
/usr/share/kde4/services/searchproviders/locate.desktop

Changelog

2013-01-05 - toddrme2178@gmail.com
- Require findutils-locate
2012-04-28 - asterios.dramis@gmail.com
- Added a patch (gcc-4.7.patch) to fix compilation with gcc-4.7.
2012-01-10 - asterios.dramis@gmail.com
- Update to 0.5.3:
* Made online help available in KDE help center.
- Spec file updates:
* Changed License: to GPL-2.0+.
* Recommend instead of Suggest the lang package.
* Removed %suse_update_desktop_file from install section since
%kde_post_install is enough.
2011-01-08 - asterios.dramis@gmail.com
- Update to 0.5.2:
* Several fixes, mostly related to localization
- Spec file updates:
* Added a kio-locate-lang package
* Changes after spec-cleaner run
* Updated BuildRequires: and %description sections
* Run %suse_update_desktop_file for locate.desktop in the %install section
* Changes in %files section to fix an rpm post build check
2010-04-11 - beineri@opensuse.org
- update to 0.5.1:
* Support for localization
* Added czech and greek translations
2010-03-03 - tittiatcoke@gmail.com
- Initial release, version 0.5.0

See Also

Package Description
kio-locate-lang-0.5.3-lp150.4.1.noarch.rpm Translations for package kio-locate
kio-stash-1.0-lp150.7.1.x86_64.rpm KIO slave for stashing temporary files
kio-stash-lang-1.0-lp150.7.1.noarch.rpm Translations for package kio-stash
kio_iso-2.7.1-lp150.42.1.x86_64.rpm KIO slave to access ISO images
kio_recoll-1.24.1-lp150.3.1.x86_64.rpm KIO slave for the Recoll full text search tool
kio_sysinfo-12.3-lp150.5.1.x86_64.rpm System Information KIO-Slave
kipi-plugins-5.9.0-lp150.189.2.x86_64.rpm KDE Plug-Ins for Image Manipulation
kipi-plugins-lang-5.9.0-lp150.189.2.noarch.rpm Translations for package digikam
kmarkdownwebview-0.5.3-lp150.16.1.x86_64.rpm KPart for rendering Markdown content
kmarkdownwebview-lang-0.5.3-lp150.16.1.noarch.rpm Translations for package kmarkdownwebview
kmetronome-1.0.0-lp150.1.1.x86_64.rpm Qt5 MIDI Metronome using ALSA Sequencer
kmplayer-0.12.0b-lp150.3.1.x86_64.rpm Simple Frontend for MPlayer/FFMpeg/Phonon and Video Player Plugin for Konqueror
kmplayer-lang-0.12.0b-lp150.3.1.noarch.rpm Translations for package kmplayer
kmymoney-5.0.1-lp150.54.1.x86_64.rpm A Personal Finance Manager by KDE
kmymoney-devel-5.0.1-lp150.54.1.x86_64.rpm Development Files for KMyMoney
Advertisement
Advertisement