colord-kde-0.5.0-lp150.9.1.x86_64.rpm


Advertisement

Description

colord-kde - KDE interfaces and session daemon to colord

Property Value
Distribution openSUSE Leap 15.0
Repository openSUSE KDE Extra all
Package name colord-kde
Package version 0.5.0
Package release lp150.9.1
Package architecture x86_64
Package type rpm
Installed size 626.98 KB
Download size 161.57 KB
Official Mirror ftp.gwdg.de
Colord-kde provides KCM module and KDE daemon module for colord support.

Alternatives

Package Version Architecture Repository
colord-kde-0.5.0-lp150.1.9.x86_64.rpm 0.5.0 x86_64 openSUSE Oss
colord-kde - - -

Requires

Name Value
colord -
libKF5ConfigWidgets.so.5()(64bit) -
libKF5CoreAddons.so.5()(64bit) -
libKF5DBusAddons.so.5()(64bit) -
libKF5I18n.so.5()(64bit) -
libKF5Service.so.5()(64bit) -
libKF5WidgetsAddons.so.5()(64bit) -
libQt5Core.so.5()(64bit) -
libQt5Core.so.5(Qt_5)(64bit) -
libQt5Core.so.5(Qt_5.9)(64bit) -
libQt5DBus.so.5()(64bit) -
libQt5DBus.so.5(Qt_5)(64bit) -
libQt5Gui.so.5()(64bit) -
libQt5Gui.so.5(Qt_5)(64bit) -
libQt5Widgets.so.5()(64bit) -
libQt5Widgets.so.5(Qt_5)(64bit) -
libQt5X11Extras.so.5()(64bit) -
libQt5X11Extras.so.5(Qt_5)(64bit) -
libX11.so.6()(64bit) -
libXrandr.so.2()(64bit) -
libc.so.6(GLIBC_2.14)(64bit) -
liblcms2.so.2()(64bit) -
libm.so.6()(64bit) -
libm.so.6(GLIBC_2.2.5)(64bit) -
libstdc++.so.6()(64bit) -
libstdc++.so.6(CXXABI_1.3)(64bit) -
libstdc++.so.6(GLIBCXX_3.4)(64bit) -

Provides

Name Value
application() -
application(colordkdeiccimporter.desktop) -
colord-kde = 0.5.0-lp150.9.1
colord-kde(x86-64) = 0.5.0-lp150.9.1
mimehandler(application/vnd.iccprofile) -

Download

Type URL
Binary Package colord-kde-0.5.0-lp150.9.1.x86_64.rpm
Source Package colord-kde-0.5.0-lp150.9.1.src.rpm

Install Howto

  1. Add the openSUSE KDE Extra repository:
    # zypper addrepo http://ftp.gwdg.de/pub/opensuse/repositories/KDE:/Extra/openSUSE_Leap_15.0/ opensuse-kde-extra
  2. Install colord-kde rpm package:
    # zypper install colord-kde

Files

Path
/usr/bin/colord-kde-icc-importer
/usr/lib64/qt5/plugins/kcm_colord.so
/usr/lib64/qt5/plugins/kded_colord.so
/usr/share/applications/colordkdeiccimporter.desktop
/usr/share/doc/packages/colord-kde/COPYING
/usr/share/doc/packages/colord-kde/MAINTAINERS
/usr/share/doc/packages/colord-kde/TODO
/usr/share/kservices5/kcm_colord.desktop
/usr/share/kservices5/kded/colord.desktop

Changelog

2016-10-23 - wbauer@tmo.at
- Update to version 0.5.0
* ported to KF5
- Drop upstreamed colord-cmake34.patch
- Add -lang sub package
2016-02-24 - cgiboudeaux@gmx.com
- Add colord-cmake34.patch. Include files containing the
functions used by the build system.
2013-07-16 - hrvoje.senjan@gmail.com
- Downgrade gnome-color-manager to Suggests, instead of Recommends
2013-05-02 - hrvoje.senjan@gmail.com
- Update to version 0.3.0
* New translations
* Fix setting an ICC profile while KDE SC is starting
* Fix setting the ICC_PROFILE X atom that applications like Krita,
digikam, gimp use
* Add a mimetype handler to handle ICC profile files
* Handle the talk with colord using auto generated classes from XML
interface
* Improved support for colord 0.8
* Improved information about why the calibration button is disabled
* Moved the code that scans and parse ICC profiles to a thread so we
don?t block the main KDED process
- Added liblcms2-devel BuildRequires
2012-11-20 - nico.kruber@gmail.com
- Fix the SLES build (%make_install is not expanded on SLES)
2012-05-22 - mlin@suse.com
- initial import from version 0.2.0

See Also

Package Description
colord-kde-lang-0.5.0-lp150.9.1.noarch.rpm Translations for package colord-kde
convertall-0.7.4-lp150.4.1.noarch.rpm Graphical Unit converter
convertall-lang-0.7.4-lp150.4.1.noarch.rpm Translations for package convertall
curconvd-1.2.3-lp150.1.1.x86_64.rpm Currency Conversion Service over D-Bus
curconvd-lang-1.2.3-lp150.1.1.noarch.rpm Translations for package keurocalc
dcmtk-3.6.3-lp150.62.1.x86_64.rpm DICOM Toolkit
dcmtk-devel-3.6.3-lp150.62.1.x86_64.rpm Development files for dcmtk
digikam-5.9.0-lp150.189.2.x86_64.rpm A KDE Photo Manager
digikam-doc-5.9.0-lp150.189.2.noarch.rpm Documentation of Digikam
digikam-lang-5.9.0-lp150.189.2.noarch.rpm Translations for package digikam
diskmonitor-0.3.2-lp150.2.1.x86_64.rpm Tools to monitor SMART devices and MDRaid health status
diskmonitor-lang-0.3.2-lp150.2.1.noarch.rpm Translations for package diskmonitor
dolphin-plugin-checksum-0.4-lp150.1.1.noarch.rpm Dolphin extension to calculate hashes
dropbox-servicemenu-0.16.1-lp150.2.1.noarch.rpm Dropbox ServiceMenu is a servicemenu
drumstick-1.1.1-lp150.23.1.x86_64.rpm MIDI Sequencer C++ Library Bindings
Advertisement
Advertisement