libquvi-scripts-nsfw-0.9.20131130-lp150.30.4.x86_64.rpm


Advertisement

Description

libquvi-scripts-nsfw - Not Safe For Work Lua scripts used by libquvi

Property Value
Distribution openSUSE Leap 15.0
Repository Multimedia Libs all
Package name libquvi-scripts-nsfw
Package version 0.9.20131130
Package release lp150.30.4
Package architecture x86_64
Package type rpm
Installed size unknown
Download size 8.87 KB
Official Mirror ftp.gwdg.de
Website fetching scripts used by libquvi-scripts that are marked as "NSFW"
(Not Safe For Work).

Alternatives

Package Version Architecture Repository
libquvi-scripts-nsfw-0.9.20131130-lp150.2.7.x86_64.rpm 0.9.20131130 x86_64 openSUSE Oss
libquvi-scripts-nsfw - - -

Requires

Name Value
libquvi-scripts = 0.9.20131130

Provides

Name Value
libquvi-scripts-nsfw = 0.9.20131130-lp150.30.4
libquvi-scripts-nsfw(x86-64) = 0.9.20131130-lp150.30.4

Download

Type URL
Binary Package libquvi-scripts-nsfw-0.9.20131130-lp150.30.4.x86_64.rpm
Source Package libquvi-scripts-0.9.20131130-lp150.30.4.src.rpm

Install Howto

  1. Add the Multimedia Libs repository:
    # zypper addrepo http://ftp.gwdg.de/pub/opensuse/repositories/multimedia:/libs/openSUSE_Leap_15.0/ multimedia-libs
  2. Install libquvi-scripts-nsfw rpm package:
    # zypper install libquvi-scripts-nsfw

Files

Path
/usr/share/libquvi-scripts/

Changelog

See libquvi-scripts-0.9.20131130-lp150.30.4.x86_64.rpm changelog.

See Also

Package Description
libraw1394-11-2.1.1-lp150.33.8.x86_64.rpm A Firewire Interface library
libraw1394-devel-2.1.1-lp150.33.8.x86_64.rpm Development files for libraw1394
libraw1394-tools-2.1.1-lp150.33.8.x86_64.rpm Command-line utilties to manipulate IEEE1394 devices
librtaudio6-5.0.0-lp150.4.4.x86_64.rpm Real-time audio I/O library
librtmidi4-3.0.0-lp150.3.2.x86_64.rpm C++ library for realtime MIDI input/ouput
librubberband-devel-1.8.1-lp150.25.12.x86_64.rpm Development files for librubberband
librubberband2-1.8.1-lp150.25.12.x86_64.rpm Audio time-stretching and pitch-shifting library
libsamplerate-devel-0.1.9-lp150.54.6.x86_64.rpm Include Files and Libraries mandatory for Development
libsamplerate-progs-0.1.9-lp150.54.6.x86_64.rpm Example Programs for libsamplerate
libsamplerate0-0.1.9-lp150.54.6.x86_64.rpm A Sample Rate Converter Library
libsap-1.51.1-lp150.660.6.x86_64.rpm Library for Playing Atari XL/XE Tunes
libsap-devel-1.51.1-lp150.660.6.x86_64.rpm Development files for libsap
libschroedinger-1_0-0-1.0.11-lp150.27.6.x86_64.rpm Library for decoding and encoding video in the Dirac format
libserd-0-0-0.30.0-lp150.24.3.x86_64.rpm A lightweight C library for RDF syntax
libshairplay0-20160101-lp150.1.6.x86_64.rpm A library providing AirPlay server implementation
Advertisement
Advertisement