libKF5Libkdepim5-19.04.0-lp150.106.1.x86_64.rpm


Advertisement

Description

libKF5Libkdepim5 - libkdepim library

Property Value
Distribution openSUSE Leap 15.0
Repository KDE Applications 5 all
Package filename libKF5Libkdepim5-19.04.0-lp150.106.1.x86_64.rpm
Package name libKF5Libkdepim5
Package version 19.04.0
Package release lp150.106.1
Package architecture x86_64
Package type rpm
Category System/Libraries
Homepage http://www.kde.org
License LGPL-2.1-or-later
Maintainer -
Download size 172.66 KB
Installed size 651.62 KB
The libkdepim library

Alternatives

Package Version Architecture Repository
libKF5Libkdepim5-19.07.70git.20190501T110449~d1a2414-lp150.153.1.x86_64.rpm 19.07.70git.20190501T110449~d1a2414 x86_64 KDE Applications Unstable
libKF5Libkdepim5-17.12.3-lp150.1.1.x86_64.rpm 17.12.3 x86_64 openSUSE Oss
libKF5Libkdepim5 - - -

Requires

Name Value
/sbin/ldconfig -
libKF5Codecs.so.5()(64bit) -
libKF5Completion.so.5()(64bit) -
libKF5ConfigCore.so.5()(64bit) -
libKF5ConfigWidgets.so.5()(64bit) -
libKF5Contacts.so.5()(64bit) -
libKF5CoreAddons.so.5()(64bit) -
libKF5I18n.so.5()(64bit) -
libKF5IconThemes.so.5()(64bit) -
libKF5KCMUtils.so.5()(64bit) -
libKF5KIOCore.so.5()(64bit) -
libKF5KIOWidgets.so.5()(64bit) -
libKF5Ldap.so.5()(64bit) -
libKF5Wallet.so.5()(64bit) -
libKF5WidgetsAddons.so.5()(64bit) -
libQt5Core.so.5()(64bit) -
libQt5Core.so.5(Qt_5)(64bit) -
libQt5Core.so.5(Qt_5.12)(64bit) -
libQt5Gui.so.5()(64bit) -
libQt5Gui.so.5(Qt_5)(64bit) -
libQt5Widgets.so.5()(64bit) -
libQt5Widgets.so.5(Qt_5)(64bit) -
libc.so.6(GLIBC_2.14)(64bit) -
libkdepim >= 19.04.0
libstdc++.so.6()(64bit) -
libstdc++.so.6(CXXABI_1.3)(64bit) -
libstdc++.so.6(GLIBCXX_3.4)(64bit) -

Provides

Name Value
libKF5Libkdepim.so.5()(64bit) -
libKF5Libkdepim5 = 19.04.0-lp150.106.1
libKF5Libkdepim5(x86-64) = 19.04.0-lp150.106.1

Download

Type URL
Mirror widehat.opensuse.org
Binary Package libKF5Libkdepim5-19.04.0-lp150.106.1.x86_64.rpm
Source Package libkdepim-19.04.0-lp150.106.1.src.rpm

Install Howto

  1. Add the KDE Applications 5 repository:
    # zypper addrepo http://widehat.opensuse.org/opensuse/repositories/KDE:/Applications/KDE_Frameworks5_openSUSE_Leap_15.0/ kde-applications-5
  2. Install libKF5Libkdepim5 rpm package:
    # zypper install libKF5Libkdepim5

Files

Path
/usr/lib64/libKF5Libkdepim.so.5
/usr/lib64/libKF5Libkdepim.so.5.11.0
/usr/share/licenses/libKF5Libkdepim5/COPYING
/usr/share/licenses/libKF5Libkdepim5/COPYING.LIB

Changelog

2019-04-20 - lbeltrame@kde.org
- Update to 19.04.0
* New feature release
* For more details please see:
* https://www.kde.org/announcements/announce-applications-19.04.0.php
- No code changes since 19.03.90
2019-04-09 - lbeltrame@kde.org
- Update to 19.03.90
* New feature release
* For more details please see:
* https://kde.org/announcements/announce-applications-19.04-rc.php
- Changes since 19.03.80:
* Fix order item when we load the first time. Otherwise we can
change order
* Add parent to widget
* Convert to camelcase include
* Workaround qt5.13 bug
2019-03-27 - lbeltrame@kde.org
- Update to 19.03.80
* New feature release
* For more details please see:
* https://kde.org/announcements/announce-applications-19.04-beta.php
- Changes since 18.12.3:
* update version
* Make it compile against qt5.13
* Fix compile with Qt 5.13 and QT_DISABLE_DEPRECATED_BEFORE=0x060000
* Fix bug found by david avoid <foo <bla@kde.org>>
* Fix check return value
* Extract widget.
* Remove QT_CHECK
2019-03-09 - lbeltrame@kde.org
- Update to 18.12.3
* New bugfix release
* For more details please see:
* https://www.kde.org/announcements/announce-applications-18.12.3.php
- Changes since 18.12.2:
* Fix building with akonadi search support
- Dropped patches, now upstream:
* Fix-building-with-akonadi-search-support.patch
2019-02-20 - wbauer@tmo.at
- Add Fix-building-with-akonadi-search-support.patch to re-enable
akonadi-search support that unconditionally was disabled by
mistake
2019-02-09 - lbeltrame@kde.org
- Update to 18.12.2
* New bugfix release
* For more details please see:
* https://www.kde.org/announcements/announce-applications-18.12.2.php
- Changes since 18.12.1:
* Add an option to skip the AkonadiSearchPIM dependency, to simplify Windows build
2019-01-11 - lbeltrame@kde.org
- Update to 18.12.1
* New bugfix release
* For more details please see:
* https://www.kde.org/announcements/announce-applications-18.12.1.php
- Changes since 18.12.0:
* No code changes since 18.12.0
2018-12-14 - lbeltrame@kde.org
- Update to 18.12.0
* New bugfix release
* For more details please see:
* https://www.kde.org/announcements/announce-applications-18.12.0.php
- Changes since 18.11.90:
* No code changes since 18.11.90
2018-12-03 - lbeltrame@kde.org
- Update to 18.11.90
* New bugfix release
* For more details please see:
* https://www.kde.org/announcements/announce-applications-18.12-rc.php
- Changes since 18.11.80:
* Optimize code (found by hotspot)
* It's better to use same variable than recreate it.
* Emit signal when contact was modified
2018-11-20 - Luca Beltrame <lbeltrame@kde.org>
- Run spec-cleaner

See Also

Package Description
libKF5LibkdepimAkonadi5-19.04.0-lp150.106.1.x86_64.rpm libkdepim Akonadi library
libKF5Libkleo5-19.04.0-lp150.108.1.x86_64.rpm LibKleo library for kdepim
libKF5MailCommon5-19.04.0-lp150.105.1.x86_64.rpm Common Mail library for kdepim
libKF5MailImporter5-19.04.0-lp150.111.1.x86_64.rpm MailImporter library for kdepim
libKF5MailImporterAkonadi5-19.04.0-lp150.111.1.x86_64.rpm MailImporter Akonadi based library for kdepim
libKF5MailTransport5-19.04.0-lp150.127.1.x86_64.rpm Mail Transport library for KDEPIM
libKF5MailTransportAkonadi5-19.04.0-lp150.127.1.x86_64.rpm libkdepim Akonadi library
libKF5Mbox5-19.04.0-lp150.114.1.x86_64.rpm KDE PIM Libraries: Mailbox functionality
libKF5Mime5-19.04.0-lp150.121.1.x86_64.rpm KDE PIM libraries MIME Support
libKF5PimCommon5-19.04.0-lp150.115.1.x86_64.rpm The PimCommon Library
libKF5PimCommonAkonadi5-19.04.0-lp150.115.1.x86_64.rpm The PimCommon Akonadi Library
libKF5PimTextEdit5-19.04.0-lp150.122.1.x86_64.rpm KDE PIM Libraries: Text editing functionality
libKF5QGpgme5-16.08.3-lp150.38.6.x86_64.rpm C++ bindings/wrapper for gpgme: Build Environment
libKF5Sane5-19.04.0-lp150.1.1.x86_64.rpm KDE scan library
libKF5Tnef5-19.04.0-lp150.118.1.x86_64.rpm KDE PIM Libraries: TNEF Support
Advertisement
Advertisement