libluajit-5_1-2-2.1.0~beta2-lp150.26.1.x86_64.rpm


Advertisement

Description

libluajit-5_1-2 - Library for JIT Lua compiler

Property Value
Distribution openSUSE Leap 15.0
Repository Games all
Package name libluajit-5_1-2
Package version 2.1.0~beta2
Package release lp150.26.1
Package architecture x86_64
Package type rpm
Installed size 553.62 KB
Download size 242.93 KB
Official Mirror ftp.gwdg.de
Libraries to use JIT Lua compiler

Alternatives

Package Version Architecture Repository
libluajit-5_1-2-2.1.0~beta2-lp150.3.1.x86_64.rpm 2.1.0~beta2 x86_64 openSUSE Oss
libluajit-5_1-2 - - -

Requires

Name Value
/sbin/ldconfig -
ld-linux-x86-64.so.2()(64bit) -
ld-linux-x86-64.so.2(GLIBC_2.3)(64bit) -
libc.so.6(GLIBC_2.14)(64bit) -
libdl.so.2()(64bit) -
libdl.so.2(GLIBC_2.2.5)(64bit) -
libgcc_s.so.1()(64bit) -
libgcc_s.so.1(GCC_3.0)(64bit) -
libgcc_s.so.1(GCC_3.3)(64bit) -
libm.so.6()(64bit) -
libm.so.6(GLIBC_2.2.5)(64bit) -

Provides

Name Value
libluajit-5.1.so.2()(64bit) -
libluajit-5_1-2 = 2.1.0~beta2-lp150.26.1
libluajit-5_1-2(x86-64) = 2.1.0~beta2-lp150.26.1

Download

Type URL
Binary Package libluajit-5_1-2-2.1.0~beta2-lp150.26.1.x86_64.rpm
Source Package lua51-luajit-2.1.0~beta2-lp150.26.1.src.rpm

Install Howto

  1. Add the Games repository:
    # zypper addrepo http://ftp.gwdg.de/pub/opensuse/repositories/games/openSUSE_Leap_15.0/ games
  2. Install libluajit-5_1-2 rpm package:
    # zypper install libluajit-5_1-2

Files

Path
/usr/lib64/libluajit-5.1.so.2
/usr/lib64/libluajit-5.1.so.2.1.0

Changelog

See lua51-luajit-2.1.0~beta2-lp150.26.1.x86_64.rpm changelog.

See Also

Package Description
libmercator-0_3-4-0.3.3-lp150.1.4.x86_64.rpm A WorldForge terrain library shared libs
libmeshmagick0_6-0.6.0-lp150.2.5.x86_64.rpm Libraries for meshmagick
liboaml_shared1-1.2-lp150.6.4.x86_64.rpm Open Adaptive Music library
libode6-0.15.2-lp150.7.5.x86_64.rpm Open Dynamics Engine Library development files
libopenal0-1.18.2-lp150.2.1.x86_64.rpm OpenAL Soft
libopenal1-1.18.2-lp150.2.1.x86_64.rpm OpenAL Soft
libopusfile0-0.11-lp150.16.1.x86_64.rpm A high-level API for decoding and seeking within .opus files
libosgART-devel-1.0-lp150.2.6.x86_64.rpm Adapter to use the ARToolKit inside OpenSceneGraph headers
libosgART1-1.0-lp150.2.6.x86_64.rpm Adapter to use the ARToolKit inside OpenSceneGraph
libosgCal-devel-0.1.46-lp150.4.5.x86_64.rpm Library development files for osgcal
libosgCal0-0.1.46-lp150.4.5.x86_64.rpm Adapter to use the cal3d inside OpenSceneGraph
libphysfs-devel-2.0.3-lp150.185.4.x86_64.rpm Libraries, includes and more to develop PhysicsFS applications
libphysfs1-2.0.3-lp150.185.4.x86_64.rpm PhysicsFS file abstraction layer for games
libplib0-1.8.5+svn.2173-lp150.79.4.x86_64.rpm A collection of game libraries
libpnglite0-0.1.17-lp150.6.3.x86_64.rpm A light-weight C library for loading PNG images
Advertisement
Advertisement