libgroovefingerprinter4-4.3.0-5.31.i586.rpm


Advertisement

Description

libgroovefingerprinter4 - A library to acoustid fingerprinter for libgroove

Distribution: openSUSE 13.2
Repository: Packman all
Package name: libgroovefingerprinter4
Package version: 4.3.0
Package release: 5.31
Package architecture: i586
Package type: rpm
Installed size: 23.62 KB
Download size: 12.72 KB
Official Mirror: packman.inode.at
This libgroove plugin generates audio fingerprints which can be used with the acoustid.org service to find out metadata tags for the media. This package contains the shared library.

Provides

  • libgroovefingerprinter.so.4
  • libgroovefingerprinter4 = 4.3.0-5.31
  • libgroovefingerprinter4(x86-32) = 4.3.0-5.31

    Download

    Source package: groove-4.3.0-5.31.src.rpm

    Install Howto

    1. Add the Packman repository:
      # zypper addrepo http://packman.inode.at/suse/openSUSE_13.2/ packman
    2. Install libgroovefingerprinter4 rpm package:
      # zypper install libgroovefingerprinter4

    Files

    • /usr/lib/libgroovefingerprinter.so.4
    • /usr/lib/libgroovefingerprinter.so.4.3.0
    • /usr/share/doc/packages/libgroovefingerprinter4/CHANGELOG.md
    • /usr/share/doc/packages/libgroovefingerprinter4/LICENSE

    Changelog

    2016-06-29 - avvissu@yandex.by - Build with -Wno-error=deprecated-declarations

    2016-06-16 - aloisio@gmx.com - Added libgroove-4.3.0_unused-result.patch to fix SLE11 build

    2016-05-26 - avvissu@yandex.by - Initial release

    Advertisement
    Advertisement