handbrake-cli-0.10.5-2.46.i586.rpm


Advertisement

Description

handbrake-cli - Multithreaded Video Transcoder

Distribution: openSUSE 13.2
Repository: Packman all
Package name: handbrake-cli
Package version: 0.10.5
Package release: 2.46
Package architecture: i586
Package type: rpm
Installed size: 635.21 KB
Download size: 254.80 KB
Official Mirror: packman.inode.at
HandBrake is an open-source, GPL-licensed, multiplatform, multithreaded video transcoder. This package contains a command-line interface for Handbrake.

Alternatives

Provides

  • handbrake-cli = 0.10.5-2.46
  • handbrake-cli(x86-32) = 0.10.5-2.46

    Download

    Source package: handbrake-0.10.5-2.46.src.rpm

    Install Howto

    1. Add the Packman repository:
      # zypper addrepo http://packman.inode.at/suse/openSUSE_13.2/ packman
    2. Install handbrake-cli rpm package:
      # zypper install handbrake-cli

    Files

    • /usr/bin/HandBrakeCLI
    • /usr/share/doc/packages/handbrake-cli/AUTHORS
    • /usr/share/doc/packages/handbrake-cli/COPYING
    • /usr/share/doc/packages/handbrake-cli/CREDITS
    • /usr/share/doc/packages/handbrake-cli/NEWS
    • /usr/share/doc/packages/handbrake-cli/THANKS

    Changelog

    2016-08-15 - olaf@aepfle.de - Accept any ffmpeg version to fix build in TW and 42.2

    2016-02-20 - joerg.lorenzen@ki.tng.de - update to version 0.10.5 + Removal of FDK AAC from our binary releases, --enable-fdk is required for "non-free" builds if compiling from source. - Please see out AAC Encoder Change Announcement to understand what this means. + Updated x265 to 1.9 which brings bug fixes and performance improvements. + Few minor bug fixes since the 0.10.3 release. This includes improvements in large AVI file handling. - Build against ffmpeg-3.0 - version 0.10.3 + Various bug fixes for all platforms and the core engine. + Updated x265 to 1.8 which brings numerous bug fixes and some performance improvements.

    2016-01-09 - joerg.lorenzen@ki.tng.de - Removed all 3rd party tarballs and addded HandBrake-build-shared.patch to build against shared libraries. - Disabled fdk-aac because ist's only needed for static build of libav/ffmpeg. - Changed BuildRequires to pkgconfig() where possible and removed some unneeded dependencies. - Enabled build for armv6l.

    2015-06-28 - seife+obs@b1-systems.com - update to 0.10.2 * Assorted bug fixes and performance improvements

    2015-04-21 - seife+obs@b1-systems.com - switch to gstreamer-1.0 instead of old gstreamer-0.10 for distributions newer than openSUSE 11.4

    2015-04-19 - seife+obs@b1-systems.com - update to 0.10.1: - various bug fixes for all platforms and the core engine - updated x265 to 1.5 which brings numerous bug fixes and some performance improvements - do not buildrequire wget, curl, subversion -- it's not needed - fix --prefix and DESTDIR usage to avoid build paths in binaries and thus unnecessary republishing

    2014-12-02 - seife+obs@b1-systems.com - adjust debug config from max to std to avoid ffmpeg assert aborts

    2014-12-02 - seife+obs@b1-systems.com - fix "no return in nonvoid function" compiler error from embedded libdvdnav libdvdnav-5.0.1-noreturninnonvoidfunction.patch

    2014-11-25 - seife+obs@b1-systems.com - update to 0.10.0: - remove obsolete patches, update support tarballs, only add the really needed stuff - more build date removal - important change: due to GTK3 version dependencies, the GUI is only built for distributions newer than openSUSE 12.3

    2014-04-18 - seife+obs@b1-systems.com - remove build date from binaries to avoid republishing

    Advertisement
    Advertisement