compat-libldap-2_3-0-2.3.37-8.9.1.i586.rpm


Advertisement

Description

compat-libldap-2_3-0 - OpenLDAP Client Libraries

Distribution: openSUSE 13.2
Repository: openSUSE Update all
Package name: compat-libldap-2_3-0
Package version: 2.3.37
Package release: 8.9.1
Package architecture: i586
Package type: rpm
Installed size: 589.77 KB
Download size: 182.19 KB
Official Mirror: ftp.gwdg.de
This package contains the OpenLDAP client libraries. Authors: -------- The OpenLDAP Project <project@openldap.org>

Provides

  • compat-libldap-2_3-0 = 2.3.37-8.9.1
  • compat-libldap-2_3-0(x86-32) = 2.3.37-8.9.1
  • liblber-2.3.so.0
  • libldap-2.3.so.0
  • libldap_r-2.3.so.0

    Install Howto

    Install compat-libldap-2_3-0 rpm package:

    # zypper install compat-libldap-2_3-0

    Files

    • /usr/lib/liblber-2.3.so.0
    • /usr/lib/liblber-2.3.so.0.2.25
    • /usr/lib/libldap-2.3.so.0
    • /usr/lib/libldap-2.3.so.0.2.25
    • /usr/lib/libldap_r-2.3.so.0
    • /usr/lib/libldap_r-2.3.so.0.2.25

    Changelog

    Advertisement
    Advertisement