gstreamer-plugins-qt-1.2.0-2.2.4.x86_64.rpm


Advertisement

Description

gstreamer-plugins-qt - C++/Qt bindings for GStreamer

Distribution: openSUSE 13.2
Repository: openSUSE Oss all
Package name: gstreamer-plugins-qt
Package version: 1.2.0
Package release: 2.2.4
Package architecture: x86_64
Package type: rpm
Installed size: 847.30 KB
Download size: 210.42 KB
Official Mirror: ftp.gwdg.de
GStreamer is a streaming-media framework, based on graphs of filters which operate on media data. Applications using this library can do anything from real-time sound processing to playing videos, and just about anything else media-related. Its plug-in-based architecture means that new data types or processing capabilities can be added by installing new plug-ins. This package contains C++/Qt bindings for GStreamer.

Provides

  • gstreamer-plugins-qt = 1.2.0-2.2.4
  • gstreamer-plugins-qt(x86-64) = 1.2.0-2.2.4
  • gstreamer1(element-qtglvideosink)()(64bit)
  • gstreamer1(element-qtvideosink)()(64bit)
  • gstreamer1(element-qwidgetvideosink)()(64bit)
  • libQtGLib-2.0.so.0()(64bit)
  • libQtGLib-2_0-0 = 1.2.0
  • libQtGStreamer-1.0-0 = 1.2.0
  • libQtGStreamer-1.0.so.0()(64bit)
  • libQtGStreamerQuick1.so()(64bit)
  • libQtGStreamerUi-1.0.so.0()(64bit)
  • libQtGStreamerUtils-1.0.so.0()(64bit)
  • libgstqtvideosink.so()(64bit)

Obsoletes

  • gstreamer-0_10-plugins-qt
  • libQtGLib-2_0-0 <= 1.2.0
  • libQtGStreamer-0_10-0
  • libQtGStreamer-1.0-0 <= 1.2.0

    Install Howto

    Install gstreamer-plugins-qt rpm package:

    # zypper install gstreamer-plugins-qt
    Advertisement
    Advertisement