python-poppler-qt4-0.24.0-15.1.i586.rpm


Advertisement

Description

python-poppler-qt4 - Python binding to poppler-qt4

Distribution: openSUSE 13.2
Repository: openSUSE Multimedia Apps all
Package name: python-poppler-qt4
Package version: 0.24.0
Package release: 15.1
Package architecture: i586
Package type: rpm
Installed size: 281.53 KB
Download size: 59.75 KB
Official Mirror: ftp.gwdg.de
Python binding to poppler-qt4

Provides

  • popplerqt4.cpython-34m.so
  • python-poppler-qt4 = 0.24.0-15.1
  • python-poppler-qt4(x86-32) = 0.24.0-15.1

    Install Howto

    1. Add the openSUSE Multimedia Apps repository:
      # zypper addrepo http://ftp.gwdg.de/pub/opensuse/repositories/multimedia:/apps/openSUSE_13.2/ opensuse-multimedia-apps
    2. Install python-poppler-qt4 rpm package:
      # zypper install python-poppler-qt4

    Files

    • /usr/lib/python3.4/site-packages/popplerqt4.cpython-34m.so
    • /usr/lib/python3.4/site-packages/python_poppler_qt4-0.24.0-py3.4.egg-info
    • /usr/share/doc/packages/python-poppler-qt4/ChangeLog
    • /usr/share/doc/packages/python-poppler-qt4/LICENSE
    • /usr/share/doc/packages/python-poppler-qt4/README.rst
    • /usr/share/doc/packages/python-poppler-qt4/TODO

    Changelog

    2017-01-25 - cornelis@solcon.nl - Added buildfix_python-sip-419.patch to fix build with new python-sip

    2015-06-14 - cornelis@solcon.nl - Switch to python 3

    2015-03-08 - cornelis@solcon.nl - Update to 0.24.0: * Added version() function, returning the version of python-poppler-qt4 as a tuple of ints e.g. (0, 18, 3) * Added poppler_version() function, returning the version of the Poppler- Qt4 library (if the version could be determined on build time), as a tuple of ints, e.g. (0, 24, 5). If on build time the version of Poppler-Qt4 could not be determined and was not specified, an empty tuple might be returned.

    2015-02-13 - cornelis@solcon.nl - Update to 0.18.2: * Support PyQt's "new" build system

    2014-04-04 - cornelis@solcon.nl - Update description

    2014-04-03 - cornelis@solcon.nl - Update to 0.18.0: * Works with both Python 2 and Python 3 (tested: 2.6, 2.7, 3.2.3) * some API updates * fixed FormField issue * setup.py circumvents sipdistutils < 4.14.2 not working with python 3 - Update to 0.18.1: * Tested with Python 2.6, 2.7, 3.2, 3.3 * Fix setup.py error when using Python 2.6 (issue #1) - Correct license to LGPL-2.1+ - Clean up spec file a bit

    2012-11-24 - jcnengel@gmail.com - Update to 0.16.3

    2012-09-22 - hpj@urpla.net - apply current SVN changes

    2012-09-22 - hpj@urpla.net - update to 0.16.2

    2011-04-24 - hpj@urpla.net - 0.16.1: initial version

    Advertisement
    Advertisement