kdevelop4-plugins-php-doc-1.7.4-28.7.i586.rpm


Advertisement

Description

kdevelop4-plugins-php-doc - PHP Documentation for Kdevelop4 Integrated Development Environment

Distribution: openSUSE 13.2
Repository: openSUSE KDE Extra all
Package name: kdevelop4-plugins-php-doc
Package version: 1.7.4
Package release: 28.7
Package architecture: i586
Package type: rpm
Installed size: 193.57 KB
Download size: 50.18 KB
Official Mirror: ftp.gwdg.de
PHP Plugin documentation for Kdevelop4 Integrated Development Environment

Provides

  • kdevelop4-plugins-php-doc = 1.7.4-28.7
  • kdevelop4-plugins-php-doc(x86-32) = 1.7.4-28.7
  • kdevphpdocs.so
  • kdevphpdocs_config.so

    Install Howto

    1. Add the openSUSE KDE Extra repository:
      # zypper addrepo http://ftp.gwdg.de/pub/opensuse/repositories/KDE:/Extra/openSUSE_13.2/ opensuse-kde-extra
    2. Install kdevelop4-plugins-php-doc rpm package:
      # zypper install kdevelop4-plugins-php-doc

    Files

    • /usr/lib/kde4/kdevphpdocs.so
    • /usr/lib/kde4/kdevphpdocs_config.so
    • /usr/share/kde4/config.kcfg/phpdocssettings.kcfg
    • /usr/share/kde4/services/kdevphpdocs.desktop
    • /usr/share/kde4/services/kdevphpdocs_config.desktop
    • /usr/share/locale/ca/LC_MESSAGES/kdevphpdocs.mo
    • /usr/share/locale/ca@valencia/LC_MESSAGES/kdevphpdocs.mo
    • /usr/share/locale/da/LC_MESSAGES/kdevphpdocs.mo
    • /usr/share/locale/de/LC_MESSAGES/kdevphpdocs.mo
    • /usr/share/locale/el/LC_MESSAGES/kdevphpdocs.mo
    • /usr/share/locale/en_GB/LC_MESSAGES/kdevphpdocs.mo
    • /usr/share/locale/es/LC_MESSAGES/kdevphpdocs.mo
    • /usr/share/locale/et/LC_MESSAGES/kdevphpdocs.mo
    • /usr/share/locale/fi/LC_MESSAGES/kdevphpdocs.mo
    • /usr/share/locale/fr/LC_MESSAGES/kdevphpdocs.mo
    • /usr/share/locale/gl/LC_MESSAGES/kdevphpdocs.mo
    • /usr/share/locale/hu/LC_MESSAGES/kdevphpdocs.mo
    • /usr/share/locale/it/LC_MESSAGES/kdevphpdocs.mo
    • /usr/share/locale/kk/LC_MESSAGES/kdevphpdocs.mo
    • /usr/share/locale/nb/LC_MESSAGES/kdevphpdocs.mo
    • /usr/share/locale/nds/LC_MESSAGES/kdevphpdocs.mo
    • /usr/share/locale/nl/LC_MESSAGES/kdevphpdocs.mo
    • /usr/share/locale/pl/LC_MESSAGES/kdevphpdocs.mo
    • /usr/share/locale/pt/LC_MESSAGES/kdevphpdocs.mo
    • /usr/share/locale/pt_BR/LC_MESSAGES/kdevphpdocs.mo
    • /usr/share/locale/ru/LC_MESSAGES/kdevphpdocs.mo
    • /usr/share/locale/sk/LC_MESSAGES/kdevphpdocs.mo
    • /usr/share/locale/sl/LC_MESSAGES/kdevphpdocs.mo
    • /usr/share/locale/sv/LC_MESSAGES/kdevphpdocs.mo
    • /usr/share/locale/tr/LC_MESSAGES/kdevphpdocs.mo
    • /usr/share/locale/uk/LC_MESSAGES/kdevphpdocs.mo
    • /usr/share/locale/zh_CN/LC_MESSAGES/kdevphpdocs.mo
    • /usr/share/locale/zh_TW/LC_MESSAGES/kdevphpdocs.mo

    Changelog

    2016-12-16 - wbauer@tmo.at - Update to 1.7.4 * no changes - Adjust Source URLs - Drop missing-translations.tar.xz, fixed again in this release - Remove no longer necessary hack to build the translations on 13.2 and below

    2016-12-08 - fabian@ritter-vogt.de - Revert kde4_runtime_requires change

    2016-11-29 - olaf@aepfle.de - Expand macro kde4_runtime_requires only when its available to fix quilt setup

    2016-08-24 - cgiboudeaux@gmx.com - BuildRequire libkdevplatform4-devel instead of the Qt5 based one.

    2016-02-11 - wbauer@tmo.at - Added missing-translations.tar.xz as source which contains missing translation files (taken from 1.7.2)

    2016-01-26 - wbauer@tmo.at - Update to 1.7.3 * No upstream changelog available * Bugfix release - Bump libkdevplatform-devel BuildRequires to 1.7.3

    2015-12-01 - wbauer@tmo.at - Update to 1.7.2 * No upstream changelog available * Bugfix release - Bump libkdevplatform-devel BuildRequires to 1.7.2

    2015-10-09 - alarrosa@suse.com - Modified BuildRequires to allow kdevelop4-plugins to build in SLE12

    2015-02-11 - lbeltrame@kde.org - Update to 1.7.1 * No upstream changelog available * Bugfix release - Bump libkdevplatform-devel BuildRequires to 1.7.1

    2014-08-27 - hrvoje.senjan@gmail.com - Update to 1.7.0 * Create better translatable strings for trait use popups. * Fix possible crash * Last feature release based on kdelibs4 and Qt4 - Bump libkdevplatform-devel BuildRequires to 1.7.0 - Rebase add-php-docs.diff

    Advertisement
    Advertisement